En el blog de desarrolladores de Android, Google anunció que las versiones Android Eclair 2.1 e inferiores ya no tendrán acceso a Google Market.

Las versiones de Android inferiores a la 2.2 no soportan Google Play (versión moderna de Google Market). Los dispositivos que se encuentren en esta categoría no podrán descargar aplicaciones desde la tienda Google. Con esta medida los usuarios que usen estas versiones desfasadas de Android les será más difícil encontrar aplicaciones compatibles con sus dispositivos y descargarlas de forma segura.

Para el resto del mundo no será la gran cosa, sin embargo para Cuba todo un impacto tecnológico. Teniendo en cuanta que muchos poseen teléfonos que tienen instalada estas versiones de Android.

Google también mencionó que “dará soporte a versiones posteriores de Android Market hasta donde sea posible”


La comunidad Android en Cuba mostró su preocupación debido a que podría ser el primer paso para que Google deje de dar soporte a sistemas más atrasados como las variantes de Android 4, ampliamente usadas en la Isla. Los teléfonos que comercializa Etecsa no cuentan con sistemas superiores a Android 4.